Back to overview
Degraded

CRL and AIA unavailable

Dec 8, 2024 at 11:20pm UTC
Affected services
Production environments

Resolved
Dec 9, 2024 at 8:00am UTC

A fix has been implemented. CRL and AIA are now accessible for all customers.

Created
Dec 8, 2024 at 11:20pm UTC

A small portion of customers are unable to access their CRL and AIA distribution points, facing DNS resolution issues.